Brand New Bug: Query output no longer recognizing aggregators

I’m not 100% sure, but I think this might have come with the new update I just accepted.

In my query output, I have selected aggregators, but it seems to think I haven’t. It keeps saying “This field is required” and doesn’t let me save.

I removed all but one of the aggregators and tried every aggregator type. It gave the same error on all of them.

Thanks for reporting this, we are getting on it right away!

1 Like

@ErinHWagner This has been fixed!

1 Like

That was fast! Thank you :slight_smile: